Problemi flash LED con iPhone 4s – Ecco la soluzione

Se avete comprato un iPhone 4S nuovo fiammante, bianco e con custodia, vi sarete probabilmente imbattuti in un problema che milioni di utenti (io) hanno avuto: il flash LED del nuovo iPhone annebbia tutte le foto e i video creati utilizzando, appunto, il LED. Sia con custodia, come molti sostengono di spessore superiore ai 3 millimetri, che SENZA!!

Questo articolo vuole essere un “non siete soli” che da una parte rassicura ma dall’altra spiazza un pò.

Una foto fatta al mio cane:

Volete sapere qual’è il problema? LA PELLICOLA ORIGINALE!

Ebbene sì, siamo caduti tutti nello stesso tranello… trasparente ma letale.

Basterà tagliare la parte di pellicola sopra la fotocamera e il LED per ottenere una foto ottima e priva di nebbia 🙂

Anche se la seconda non è un granché come foto (non stava fermo un secondo!) vi posto le 2 foto, la prima con la cover e la seconda senza cover, tutte e due senza pellicolina (per farvi vedere che anche la cover può dare fastidio, creando una leggera nebbiolina, e la differenza si vede):

FOTO CON COVER E SENZA PELLICOLA ORIGINALE

FOTO SENZA COVER E SENZA PELLICOLA ORIGINALE

Mi sa che dovremo aspettare le cover per il 4S, sperando che stiano attenti a questa “esigenza” tecnica oppure, viva il risparmio, quando fate una foto con il flash toglietegli la cover. Semplice.

Ad ogni modo… che la vergogna ricada su di noi!  : |

 

MA…!

C’è un ma! Molti utenti, che la pellicola l’hanno tolta, hanno segnalato un leggero difetto della lente che risulta non essere perfettamente nella sua sede. In questo caso fate una leggera pressione sulla lente fino al suo incastro/ritorno in sede e scattate: a voi il verdetto!

Annunci

, , , , , , , , , , , , , , , , , ,

  1. #1 di Fabio il 30/10/2011 - 10:41

    4s nero, stesso problema…

    • #2 di portapipe il 30/10/2011 - 15:11

      Trovato l’inghippo: togli la pellicola originale dal retro (o taglia solo quella parte sopra l’obiettivo e il LED). Funzionerà 🙂

  2. #3 di Fabio il 30/10/2011 - 16:41

    Io non ho nessuna pellicola, almeno non mi pare… Ho provato anche con le unghie, sui bordi, ma non mi sembra proprio…

  3. #4 di Fabio il 30/10/2011 - 17:30

    risolto anch’io, o almeno mi pare. L’obbiettivo era leggermente rialzato dalla parte verso il flash, premendolo fino a farlo rientrare a filo del dorso è andato a posto. Mi pare però che tenda a muoversi ancora. Potresti pubblicare una foto con flash al buio completo, giusto per capire se ora il mio è ok al 100%?

  4. #6 di Fabio il 31/10/2011 - 09:27

    grazie mille, è proprio la lente “ballerina” del mio iphone, ora è ok.

    • #7 di portapipe il 01/11/2011 - 10:59

      🙂

  5. #8 di Massimo Gibellino il 09/11/2011 - 21:05

    4s nero 16 gb stesso problema e senza la pellicola posteriore… : sono abb furioso… sostituito il primo esemplare ritirato due settimane fa per problema allo schermo…questo ha un evidente problema sul funzionamento del Led (un mio collega ha lo stesso modello e non ha questo fastidiosissimo difetto….) domani mi reco all’Apple Store di Grugliasco (TO) per farmi consigliare.

    • #9 di portapipe il 23/11/2011 - 11:22

      Com’è andata? Hai novità?

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger hanno fatto clic su Mi Piace per questo: